设为首页收藏本站|繁體中文

Project1

 找回密码
 注册会员
搜索
查看: 290|回复: 1

[讨论] 插件的版本兼容问题

[复制链接]

Lv2.观梦者

梦石
0
星屑
431
在线时间
50 小时
注册时间
2021-3-20
帖子
36
发表于 2021-5-18 19:38:47 | 显示全部楼层 |阅读模式

加入我们,或者,欢迎回来。

您需要 登录 才可以下载或查看,没有帐号?注册会员

x
如题,应该没投错分区吧......
这里主要是想问问那种能够兼容各个rm版本的插件的插件,之前在论坛里见过mv和mz的插件适配器,但不知道有没有va和mz的插件适配或者是和mv的适配插件,如果有的话请告诉我,谢谢大家了!
在光明的黑暗下安然睡去。

Lv5.捕梦者 (版主)

梦石
0
星屑
20863
在线时间
2662 小时
注册时间
2011-7-8
帖子
3253

开拓者

发表于 2021-5-27 19:10:17 | 显示全部楼层
XP/VX/VA是ruby写的,MV和MZ是javascript写的,语言不一样插件当然不能通用。相同编程语言下,就看作者的写作技巧了。还有,如果插件比较火,一般也能找到移植版本的。

评分

参与人数 1+1 收起 理由
唯道集虚 + 1 塞糖

查看全部评分

熟悉rgss和ruby,xp区版主~
正在填坑:《膜拜组传奇》讲述膜拜组和学霸们的故事。
已上steam:与TXBD合作的Reformers《变革者》
* 战斗调用公共事件 *
* RGSOS 网络脚本 *
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册会员

本版积分规则

拿上你的纸笔,建造一个属于你的梦想世界,加入吧。
 注册会员
找回密码

站长信箱:[email protected]|手机版|小黑屋|无图版|Project1游戏制作

GMT+8, 2021-10-25 14:13

Powered by Discuz! X3.1

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表